probleme apres web settings

creadunet
Administrateur du site
Messages : 2220
Inscription : 29 avr. 2009, 08:37

Re: probleme apres web settings

Message par creadunet » 10 nov. 2018, 17:19

Vous pouvez regarder les erreurs PHP ?
et copier ici SVP

warmup
Messages : 21
Inscription : 10 nov. 2018, 13:06
votre ptp creadunet : ptpmisteuro

Re: probleme apres web settings

Message par warmup » 10 nov. 2018, 19:29

Voici l'erreur qui s'affiche
Fatal error: Uncaught --> Smarty: Unable to load template 'file:themes/0/index.tpl' <-- thrown in /htdocs/smarty/smarty-3.1.30/libs/sysplugins/smarty_internal_template.php on line 163

ce qui concerne visiblement le fichier: smarty_internal_templatebase.php

warmup
Messages : 21
Inscription : 10 nov. 2018, 13:06
votre ptp creadunet : ptpmisteuro

Re: probleme apres web settings

Message par warmup » 10 nov. 2018, 19:48

warmup a écrit :Voici l'erreur qui s'affiche
Fatal error: Uncaught --> Smarty: Unable to load template 'file:themes/0/index.tpl' <-- thrown in /htdocs/smarty/smarty-3.1.30/libs/sysplugins/smarty_internal_template.php on line 163

ce qui concerne visiblement le fichier: smarty_internal_templatebase.php


Je viens de remarquer que sur mon hébergeur jetais en version php 7.2
alors qu'il est indiquer a la page de téléchargement creadubet php 7
j'ai donc placer mon hébergeur en version 7.0
ce sera effectif d'ici 1 heure
peut être le problème venait il de la ?
j’espère

creadunet
Administrateur du site
Messages : 2220
Inscription : 29 avr. 2009, 08:37

Re: probleme apres web settings

Message par creadunet » 10 nov. 2018, 20:01

Aucun problème pour passer en php 7.2
Par contre : themes/0/index.tpl
Là, il y a un problème de nom de template.

C'est de là que vient le problème.

dans /includes/datasCreadunet.php, avez-vous bien (ligne 9) :
$themeAdmin = 'startbootstrap-simple-sidebar-1.0.5';

warmup
Messages : 21
Inscription : 10 nov. 2018, 13:06
votre ptp creadunet : ptpmisteuro

Re: probleme apres web settings

Message par warmup » 10 nov. 2018, 20:18

oui la voici:

<?php
ini_set('display_errors', true);
//heure
date_default_timezone_set('Europe/Paris');

define('DOMAINE', 'www.misteuro.be');
define('PREFIX', '11__');
define('HOME', '/htdocs/');
$themeAdmin = 'startbootstrap-simple-sidebar-1.0.5';
$id_ptp = 1;

warmup
Messages : 21
Inscription : 10 nov. 2018, 13:06
votre ptp creadunet : ptpmisteuro

Re: probleme apres web settings

Message par warmup » 10 nov. 2018, 20:23

warmup a écrit :oui la voici:

<?php
ini_set('display_errors', true);
//heure
date_default_timezone_set('Europe/Paris');

define('DOMAINE', 'www.misteuro.be');
define('PREFIX', '11__');
define('HOME', '/htdocs/');
$themeAdmin = 'startbootstrap-simple-sidebar-1.0.5';
$id_ptp = 1;

malgree le problème je sais quand même retourner dans l'admin avec le lien: mosite/administration/ lla pas de soucis tous s'affiche

creadunet
Administrateur du site
Messages : 2220
Inscription : 29 avr. 2009, 08:37

Re: probleme apres web settings

Message par creadunet » 10 nov. 2018, 20:36

je viens d'aller voir votre site, et il est fonctionnel.
Avez-vous toujours l'erreur ?

warmup
Messages : 21
Inscription : 10 nov. 2018, 13:06
votre ptp creadunet : ptpmisteuro

Re: probleme apres web settings

Message par warmup » 10 nov. 2018, 20:37

Voila j'ai fait une re installation et ca fonctionne
merci pour votre aide

Répondre